Linuxathome.net

Linux news and help for home broadband internet users
It is currently Mon Jul 24, 2017 3:33 pm

All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: RH8 Problems :(
PostPosted: Tue Nov 12, 2002 1:10 pm 
Offline
Newbie

Joined: Sat Jun 29, 2002 7:28 pm
Posts: 9
Location: Sydney
I've got a rh 7.3 box with apache, php and pgsql running ok. But when I cp html/php files to a new box running rh8, they don't seem to work - ie whenver I typed usr name/pwd in the dialogue box, it is not doing anything *, just asking me to enter again and again.

* ) it should connect to the database and check usr/pwd, if match go to next step.

I've done exactly the same database/users name as on rh7.3 and already reloaded the database on rh8. I can connect locally and run sql statement no problems. Seems, php is not running properly or not passing parameters.

Can someone tell what are the troubleshooting points this is driving me nuts - I had looked at httpd.conf, postgresql.conf, php.ini and seems ok :).

TiA


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group